Unity of Command II - Barbarossa

  • Unity of Command II - Barbarossa
  • Unity of Command II - Barbarossa
  • Unity of Command II - Barbarossa
  • Unity of Command II - Barbarossa
  • Unity of Command II - Barbarossa
  • Unity of Command II - Barbarossa
  • Unity of Command II - Barbarossa
Это DLC. Для запуска требуется основная игра: Unity of Command II

Об этой игре

В воскресный день 22 июня 1941 года гитлеровская Германия напала на СССР. Эта операция, получившая название «Барбаросса», стала крупнейшим вторжением за всю историю войн. Военные действия на Восточном фронте шли четыре долгих года; мир ещё не видел войны столь масштабной и кровопролитной.

В этом DLC вы будете командовать войсками стран «оси» в ходе операции «Барбаросса», начиная с лета, когда вермахт одерживал громкие победы одну за другой, и заканчивая зимой 1941-42 годов, когда фашистские войска были остановлены под самой Москвой.

Особенности игры

  • Исторически достоверная кампания, включающая 23 сценария и охватывающая территорию от озёр Карелии на севере до побережья Чёрного моря на юге
  • Отдельные возможности альтернативного развития событий, например взятие Москвы в конце 1941 года
  • Детальные географические карты, в точности воспроизводящие осады Одессы и Севастополя
  • Более 20 новых типов юнитов, включая итальянские, румынские, венгерские, словацкие, финские и испанские воинские части
  • Детализированные новые модели техники, включая танки БT-7 и T-26, а также легендарный советский грузовик ЗИС-5
  • Новые карты Германии: Блицкриг (восполняет командные очки штаба) и Luftflotte
  • Новый тип ландшафта: топь — непроходимая заболоченная местность, через которую приходилось продвигаться группе армий «Север» и частям финской армии
  • Новое оригинальное музыкальное сопровождение: 4 совершенно новых трека композитора Бруно Бабича, написанные специально для DLC Barbarossa

Системные требования

Минимальные:
Рекомендуемые:
Requires a 64-bit processor and operating system
Requires a 64-bit processor and operating system
Windows® 7 64-bit / Windows® 8 64-bit / Windows® 8.1 64-bit / Windows® 10 64-bit
Windows® 10 64-bit
Dual core processor
6th Generation Intel® Core™ i5 Processor or AMD equivalent
4 GB RAM
OpenGL 3.3+ supporting GPU with 1GB VRAM
NVIDIA® GeForce® GTX 970 or AMD equivalent
5 GB available space
5 GB available space
Optimized for Low settings / 30FPS @ 720p. Legacy AMD Radeon graphics cards, older than and including Radeon Rx 200 series, may work but are not officially supported.
Optimized for High settings / 60FPS @ 1080p
Минимальные:
Рекомендуемые:
Requires a 64-bit processor and operating system
Requires a 64-bit processor and operating system
macOS 10.12 or newer (64-bit)
macOS 10.12 or newer (64-bit)
Dual core processor
6th Generation Intel® Core™ i5 / Apple M1 or newer
4 GB RAM
8 GB RAM
OpenGL 3.3+ supporting GPU with 1GB VRAM
NVIDIA® GeForce® GTX 970 or AMD equivalent
5 GB available space
5 GB available space
Optimized for Low settings / 30FPS @ 720p
Optimized for High settings / 60FPS @ 1080p

Комментарии