Age of Pirates 2: City of Abandoned Ships

start.exe file: access denied

By burnsider89 posted 6th Sep 2011

When I try to install the game it gets through all of it except for the Start.exe file, it tells me it can't find the source file and that access is denied, any ideas of what is wrong or what i'm doing wrong lol

Replies

By Ekythump posted 6th Sep 2011

Did you try installing the game through the downloader? Thats the only was i know that games will install , you have to run the downloader first.

By burnsider89 posted 6th Sep 2011

It runs the downloader, and I run it from my desktop not the browser, but it still won't install the start.exe file.

Another thing I noticed was that it doesn't ask for my verification code that gamersgate supplies me, could that have something to do with it maybe?

By Sysgen posted 6th Sep 2011

I have this game but haven't installed it yet. If we can;t figure out your issue I'll d/l and install it to see if you're problem can be reproduced. Is the game installing into the programm files dir? If so uninstall and try installing it into something line C:\Games.

By burnsider89 posted 6th Sep 2011

Yea i've been installing to the program files, I'll try installing somewhere else.

By Ekythump posted 6th Sep 2011

Have you tried downloading it again? You might have a corrupted download.

By Ekythump posted 6th Sep 2011

The game was Age of Pirates 2 if I remember rightly?

By burnsider89 posted 6th Sep 2011

Yea I tried again, but still it didn't work, yes it's AoP 2.

By burnsider89 posted 6th Sep 2011

Could it be because i'm running Windows 7?

By demondean posted 6th Sep 2011

You can only install and run this as administrator if you are using vista or 7 without that the game will fail.

By Sysgen posted 6th Sep 2011

Installed, activated it and ran it from program files with no issue on Windows 7 64. Checked the security on start.exe. You need to be in the administrators or users group to run this.

By burnsider89 posted 6th Sep 2011

I'm just bewildered, I'm admin of the computer. But when I open the users file in the C:\ my porfile name isn't in there, uuuuugggggghhhhhh this is frustrating. I'm going to try and download on another computer, maybe it's just my comp

By burnsider89 posted 7th Sep 2011

I think i may have figured it out, when I installed it on another computer the same thing happened, long story short, it was Sophos blocking the start.exe file, once i authorized it worked. now to do it on my comp lol

By burnsider89 posted 7th Sep 2011

Yup Sure enough it was my Sophos anti-virus lol, Thanks for all the help, sorry it get any use because I'm a dooof lol

By gamersgate posted 7th Sep 2011

Marked as solved!

By gamersgate posted 13th Jan 2012

The solution has been approved by a moderator - The tutor(s) has received the reward.

Answer this question

You need to be logged in to be a GameTutor

Your cart is empty
JOIN US
SIGN IN